<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>simply&#039;s top 3 tips for Microsoft Teams | simply communicate</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://simply-communicate.com/xmlrpc.php" />
<!-- <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');  ga('create', 'UA-217548-1', 'auto');  ga('send', 'pageview');   </script> -->
    <meta property="og:image" content="https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-e1586188315516.jpg" /><link rel="icon" type="image/png" href="https://simply-communicate.com/wp-content/uploads/2017/02/simply_commcirclepng.png">
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="Our successful Microsoft teams training has seen us welcome and train over 1,000 internal communicators, HR professionals and employees. We have compiled all our knowledge on the product and have put together our top tips guide for our community."/>
<link rel="canonical" href="https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="simply&#039;s top 3 tips for Microsoft Teams | simply communicate" />
<meta property="og:description" content="Our successful Microsoft teams training has seen us welcome and train over 1,000 internal communicators, HR professionals and employees. We have compiled all our knowledge on the product and have put together our top tips guide for our community." />
<meta property="og:url" content="https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/" />
<meta property="og:site_name" content="simply-communicate" />
<meta property="article:publisher" content="https://www.facebook.com/simplycommunicate/" />
<meta property="article:tag" content="Microsoft Teams" />
<meta property="article:tag" content="virtual meeting" />
<meta property="article:section" content="simplynews" />
<meta property="article:published_time" content="2020-04-06T16:55:35+01:00" />
<meta property="article:modified_time" content="2020-04-07T09:24:08+01:00" />
<meta property="og:updated_time" content="2020-04-07T09:24:08+01:00" />
<meta property="og:image" content="https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-e1586188315516.jpg" />
<meta property="og:image:secure_url" content="https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-e1586188315516.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Our successful Microsoft teams training has seen us welcome and train over 1,000 internal communicators, HR professionals and employees. We have compiled all our knowledge on the product and have put together our top tips guide for our community." />
<meta name="twitter:title" content="simply&#039;s top 3 tips for Microsoft Teams | simply communicate" />
<meta name="twitter:site" content="@simplycomm" />
<meta name="twitter:image" content="https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-e1586188315516.jpg" />
<meta name="twitter:creator" content="@simplycomm" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/simply-communicate.com\/","name":"simply-communicate","potentialAction":{"@type":"SearchAction","target":"https:\/\/simply-communicate.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/simply-communicate.com\/the-simply-top-3-tips-for-microsoft-teams\/","sameAs":["https:\/\/www.facebook.com\/simplycommunicate\/","https:\/\/twitter.com\/simplycomm"],"@id":"#organization","name":"Simply Communicate Ltd","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="simply-communicate &raquo; Feed" href="https://simply-communicate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="simply-communicate &raquo; Comments Feed" href="https://simply-communicate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="simply-communicate &raquo; The simplycommunicate top 3 tips for Microsoft Teams Comments Feed" href="https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/simply-communicate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fd9521706635716479e63746d00764af"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='forms-for-campaign-monitor-custom_cm_monitor_css-css'  href='https://simply-communicate.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://simply-communicate.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://simply-communicate.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://simply-communicate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://simply-communicate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://simply-communicate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://simply-communicate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://simply-communicate.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://simply-communicate.com/?p=6776' />
<link rel="alternate" type="application/json+oembed" href="https://simply-communicate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsimply-communicate.com%2Fthe-simply-top-3-tips-for-microsoft-teams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://simply-communicate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsimply-communicate.com%2Fthe-simply-top-3-tips-for-microsoft-teams%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//simply-communicate.com/?wordfence_lh=1&hid=7FD97048CD69D70307FF2699652A58EB');
</script>	<style id="tdw-css-placeholder"></style>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/simply-communicate.com\/wp-admin\/","wpRestNonce":"ebaf975b68","wpRestUrl":"https:\/\/simply-communicate.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://simply-communicate.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/simply-communicate.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/simply-communicate.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://simply-communicate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://simply-communicate.com/category/communication/",
                                "name": "communication"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/",
                                "name": "The simplycommunicate top 3 tips for Microsoft Teams"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--test-->		<link rel="stylesheet" type="text/css" href="https://simply-communicate.com/wp-content/themes/Newspaper/style-gdpr.css" />
</head>

<body class="post-template-default single single-post postid-6776 single-format-standard the-simply-top-3-tips-for-microsoft-teams global-block-template-1 wpb-js-composer js-comp-ver-5.4.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">	

    
    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/simplycommunicate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/simply-communicate-com" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/simplycomm" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/simplycommunicate" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        

        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="td-mobile-main-menu"><li id="menu-item-1322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-1322"><a href="https://simply-communicate.com/news-2/">news</a></li>
<li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="https://simply-communicate.com/communities/">simplynetwork</a></li>
<li id="menu-item-6187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6187"><a href="https://simply-communicate.com/simplyspeakers/">simplyspeakers</a></li>
<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://simply-communicate.com/downloads/">Resources</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-209"><a href="https://simply-communicate.com/category/howto/">how to<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-282"><a href="https://simply-communicate.com/category/communication/">communication</a></li>
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281"><a href="https://simply-communicate.com/category/collaboration/">collaboration</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-286"><a href="https://simply-communicate.com/category/leadership/">leadership</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="https://simply-communicate.com/category/engagement/">engagement</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="https://simply-communicate.com/category/digital-workplace-intranets/">digital workplace &#038; intranets</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285"><a href="https://simply-communicate.com/category/knowledge-management/">knowledge management</a></li>
</ul>
</li>
<li id="menu-item-1307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307"><a href="https://simply-communicate.com/events/">events</a></li>
<li id="menu-item-3985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3985"><a href="https://simply-communicate.com/consultancypage/">Consultancy</a></li>
<li id="menu-item-1302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1302"><a href="https://simply-communicate.com/about/">about<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-6405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6405"><a href="https://simply-communicate.com/advisory-board/">Advisory Board</a></li>
</ul>
</li>
<li id="menu-item-1334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334"><a href="https://simply-communicate.com/contact-us/">contact us</a></li>
</ul></div>
        </div>
    </div>

    <!-- register/login section -->
    
</div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://simply-communicate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1243325765006640",
    enable_page_level_ads: true
  });
</script>
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            

    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	
        <div class="td_data_time">
            <div >

                Wednesday, April 8, 2020

            </div>
        </div>
    
</div>

        
<div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/simplycommunicate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/simply-communicate-com" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/simplycomm" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/simplycommunicate" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
</div>

    </div>

<!-- LOGIN MODAL -->

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                
        <a class="td-main-logo" href="https://simply-communicate.com/">
            <img class="td-retina-data" data-retina="https://simply-communicate.com/wp-content/uploads/2017/02/masthead_600-copy-300x102.png" src="https://simply-communicate.com/wp-content/uploads/2017/02/masthead_600-copy-300x102.png" alt="simply communicate - the magazine for internal communications"/>
            <span class="td-visual-hidden">simply-communicate</span>
        </a>
    
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e8d80dcba69a_rand td_block_template_1"><span class="td-adspot-title">Events</span><div class="td-visible-desktop">
    <a href="https://www.eventbrite.co.uk/e/simplyteams-training-microsoft-teams-the-what-why-how-and-when-tickets-101051431552"><img src="https://simply-communicate.com/wp-content/uploads/2020/03/SimplyTeams-NHS-offer-logo3000.png" alt="" /></a>
</div>
<div class="td-visible-phone">
    <a href="https://www.eventbrite.co.uk/e/simplyteams-training-microsoft-teams-the-what-why-how-and-when-tickets-101051431552" alt="" /><img src="https://simply-communicate.com/wp-content/uploads/2020/03/SimplyTeams-NHS-offer-logo.png" alt="" /></a>
</div></div>

</div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        
		<a class="td-mobile-logo td-sticky-header" href="https://simply-communicate.com/">
			<img class="td-retina-data" data-retina="https://simply-communicate.com/wp-content/uploads/2017/01/simply-communicate_masthead_544-300x99.jpg" src="https://simply-communicate.com/wp-content/uploads/2017/01/simply-communicate_masthead-272.jpg" alt="simply communicate - the magazine for internal communications"/>
		</a>
	
		<a class="td-header-logo td-sticky-header" href="https://simply-communicate.com/">
			<img class="td-retina-data" data-retina="https://simply-communicate.com/wp-content/uploads/2017/02/masthead_600-copy-300x102.png" src="https://simply-communicate.com/wp-content/uploads/2017/02/masthead_600-copy-300x102.png" alt="simply communicate - the magazine for internal communications"/>
		</a>
	
    </div>
    <div class="menu-homepage-menu-container"><ul id="menu-homepage-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1322"><a href="https://simply-communicate.com/news-2/">news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-1578"><a href="https://simply-communicate.com/communities/">simplynetwork</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e8d80dcbb11f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e8d80dcbb11f" ><script>var block_td_uid_2_5e8d80dcbb11f = new tdBlock();
block_td_uid_2_5e8d80dcbb11f.id = "td_uid_2_5e8d80dcbb11f";
block_td_uid_2_5e8d80dcbb11f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"649","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e8d80dcbb11f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e8d80dcbb11f_rand","tdc_css_class_style":"td_uid_2_5e8d80dcbb11f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5e8d80dcbb11f.td_column_number = "3";
block_td_uid_2_5e8d80dcbb11f.block_type = "td_block_mega_menu";
block_td_uid_2_5e8d80dcbb11f.post_count = "5";
block_td_uid_2_5e8d80dcbb11f.found_posts = "7";
block_td_uid_2_5e8d80dcbb11f.header_color = "";
block_td_uid_2_5e8d80dcbb11f.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e8d80dcbb11f.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_2_5e8d80dcbb11f);
</script><div id=td_uid_2_5e8d80dcbb11f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">

        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/" rel="bookmark" title="The simplycommunicate top 3 tips for Microsoft Teams"><img width="218" height="150" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-218x150.jpg" srcset="https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-218x150.jpg 218w, https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The simplycommunicate top 3 tips for Microsoft Teams"/></a></div>
                <a href="https://simply-communicate.com/category/communication/" class="td-post-category">communication</a>
            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/" rel="bookmark" title="The simplycommunicate top 3 tips for Microsoft Teams">The simplycommunicate top 3 tips for Microsoft Teams</a></h3>
            </div>
        </div>
        </div><div class="td-mega-span">

        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://simply-communicate.com/top-tips-from-our-coronavirus-weekly-support-calls/" rel="bookmark" title="Top tips from our Coronavirus weekly support calls"><img width="218" height="150" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2020/03/christin-hume-Hcfwew744z4-unsplash-218x150.jpg" srcset="https://simply-communicate.com/wp-content/uploads/2020/03/christin-hume-Hcfwew744z4-unsplash-218x150.jpg 218w, https://simply-communicate.com/wp-content/uploads/2020/03/christin-hume-Hcfwew744z4-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top tips from our Coronavirus weekly support calls"/></a></div>
                <a href="https://simply-communicate.com/category/news/" class="td-post-category">news</a>
            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/top-tips-from-our-coronavirus-weekly-support-calls/" rel="bookmark" title="Top tips from our Coronavirus weekly support calls">Top tips from our Coronavirus weekly support calls</a></h3>
            </div>
        </div>
        </div><div class="td-mega-span">

        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://simply-communicate.com/why-join-the-simplynetwork/" rel="bookmark" title="Why join the simplynetwork"><img width="218" height="150" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2019/10/simplyic-copy-218x150.jpg" srcset="https://simply-communicate.com/wp-content/uploads/2019/10/simplyic-copy-218x150.jpg 218w, https://simply-communicate.com/wp-content/uploads/2019/10/simplyic-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why join the simplynetwork"/></a></div>
                <a href="https://simply-communicate.com/category/simplynetwork/" class="td-post-category">simplynetwork</a>
            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/why-join-the-simplynetwork/" rel="bookmark" title="Why join the simplynetwork">Why join the simplynetwork</a></h3>
            </div>
        </div>
        </div><div class="td-mega-span">

        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://simply-communicate.com/what-members-say/" rel="bookmark" title="What members say"><img width="218" height="150" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2020/02/859946159-218x150.jpg" srcset="https://simply-communicate.com/wp-content/uploads/2020/02/859946159-218x150.jpg 218w, https://simply-communicate.com/wp-content/uploads/2020/02/859946159-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What members say"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://simply-communicate.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>
                <a href="https://simply-communicate.com/category/simplynetwork/" class="td-post-category">simplynetwork</a>
            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/what-members-say/" rel="bookmark" title="What members say">What members say</a></h3>
            </div>
        </div>
        </div><div class="td-mega-span">

        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://simply-communicate.com/whats-in-it-for-me/" rel="bookmark" title="What&#8217;s in it for me?"><img width="218" height="150" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2018/09/1576753408578.png-218x150.jpeg" srcset="https://simply-communicate.com/wp-content/uploads/2018/09/1576753408578.png-218x150.jpeg 218w, https://simply-communicate.com/wp-content/uploads/2018/09/1576753408578.png-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What&#8217;s in it for me?"/></a></div>
                <a href="https://simply-communicate.com/category/simplynetwork/" class="td-post-category">simplynetwork</a>
            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/whats-in-it-for-me/" rel="bookmark" title="What&#8217;s in it for me?">What&#8217;s in it for me?</a></h3>
            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e8d80dcbb11f" data-td_block_id="td_uid_2_5e8d80dcbb11f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e8d80dcbb11f" data-td_block_id="td_uid_2_5e8d80dcbb11f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6187"><a href="https://simply-communicate.com/simplyspeakers/">simplyspeakers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6583"><a href="https://simply-communicate.com/downloads/">Resources</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-209"><a href="https://simply-communicate.com/category/howto/">how to</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-282"><a href="https://simply-communicate.com/category/communication/">communication</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-281"><a href="https://simply-communicate.com/category/collaboration/">collaboration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-286"><a href="https://simply-communicate.com/category/leadership/">leadership</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-284"><a href="https://simply-communicate.com/category/engagement/">engagement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-283"><a href="https://simply-communicate.com/category/digital-workplace-intranets/">digital workplace &#038; intranets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-285"><a href="https://simply-communicate.com/category/knowledge-management/">knowledge management</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1307"><a href="https://simply-communicate.com/events/">events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3985"><a href="https://simply-communicate.com/consultancypage/">Consultancy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1302"><a href="https://simply-communicate.com/about/">about</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6405"><a href="https://simply-communicate.com/advisory-board/">Advisory Board</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1334"><a href="https://simply-communicate.com/contact-us/">contact us</a></li>
</ul></div>
</div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://simply-communicate.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://simply-communicate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in communication" class="entry-crumb" href="https://simply-communicate.com/category/communication/">communication</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The simplycommunicate top 3 tips for Microsoft Teams</span></div></div>

        <div class="td-pb-row">
            
                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-6776" class="post-6776 post type-post status-publish format-standard has-post-thumbnail hentry category-communication category-howto category-leadership category-simplynetwork category-simplynews category-toptips tag-microsoft-teams tag-virtual-meeting" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            

            <header class="td-post-title">
                <h1 class="entry-title">The simplycommunicate top 3 tips for Microsoft Teams</h1>


                


                <div class="td-module-meta-info">
                    
                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-06T16:55:35+00:00" >6th April 2020</time></span>
                    <div class="td-post-comments"><a href="https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/#respond"><i class="td-icon-comments"></i>0</a></div>
                    
                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsimply-communicate.com%2Fthe-simply-top-3-tips-for-microsoft-teams%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+simplycommunicate+top+3+tips+for+Microsoft+Teams&url=https%3A%2F%2Fsimply-communicate.com%2Fthe-simply-top-3-tips-for-microsoft-teams%2F&via=simply-communicate"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/&amp;media=https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-e1586188315516.jpg&description=Our successful Microsoft teams training has seen us welcome and train over 1,000 internal communicators, HR professionals and employees. We have compiled all our knowledge on the product and have put together our top tips guide for our community." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+simplycommunicate+top+3+tips+for+Microsoft+Teams%20-%20https%3A%2F%2Fsimply-communicate.com%2Fthe-simply-top-3-tips-for-microsoft-teams%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>


        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-e1586188315516.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-696x464.jpg" srcset="https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-696x464.jpg 696w, https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-300x200.jpg 300w, https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-768x512.jpg 768w, https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-1024x683.jpg 1024w, https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-1068x712.jpg 1068w, https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-630x420.jpg 630w, https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-e1586188315516.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="alejandro-escamilla-y83Je1OC6Wc-unsplash"/></a></div>

        <p><em>Our successful Microsoft teams training has seen us welcome and train over 1,000 internal communicators, HR professionals and employees. We have compiled all our knowledge on the product and have put together our top tips guide for our community.</em></p>
<p class="western">It’s hard to believe Microsoft Teams turned three this month. With a reported 44 million people now using Teams on a daily basis, we’ve been spending a lot of time getting to grips with the platform here at <span style="color: #0563c1;"><u><a href="http://www.simply-communicate.com/">simply-communicate.com</a></u></span> and providing Teams training to our members and readers.</p>
<p class="western">With so many people quickly needing to get to grips with the platform, we wanted to share <strong>three of our top Microsoft Teams hacks to help you get ahead.</strong></p>
<p><span style="color: #1d519f;"><b>1. Voicemail </b></span></p>
<p class="western">The voicemail option within Microsoft Teams was a bit of a revelation. As a team, we are often out and about meeting our members, readers and partners. We’re well-accustomed to remote working. The voicemail function not only provides you with an audio, but also the transcript of the message which has been sent to you.</p>
<p class="western"><span style="color: #1d519f;"><b>2. Powerful Search </b></span></p>
<p class="western">Undoubtedly, one of the biggest and most powerful tools Teams offers is its seamless integration with the rest of the Office 365 apps. We tend to use Teams as our main collaboration platform but the ability to search and save files across OneDrive *AND* DropBox, Google Drive​ is hugely beneficial and saves a lot of unnecessary admin time.</p>
<p class="western"><span style="color: #1d519f;"><b>3. Accessibility: Microsoft Immersive Reader </b></span></p>
<p class="western">We love the Microsoft Immersive Reader tool which is available within all Teams messages.</p>
<p class="western">As a hack, it’s been around a while, but we suspect it’s an under-utilised tool by many who may benefit from what it offers. For those who may be visually or hearing impaired, the Immersive Reader tool enables users to have the same experience of the platform, regardless of their ability. It can read the text aloud, at different speeds. It can show in larger font size with different colours and spacing. It can show syllables, verbs, nouns, adjectives, and sub-clauses all in different colours and even with labels.</p>
<p class="western">To access it, you simply click on the 3 dots ‘…’ on any message and select it from the drop-down options presented to you.</p>
<p class="western">Regular readers of <span style="color: #4472c4;">simply</span>communicate will know how much we enjoy getting to grips with new technologies and playing around with the different platforms out there.</p>
<p class="western"><a name="_GoBack"></a> If you want to take part in any of our Microsoft Teams Training sessions, please take a look at how we can support you <a href="https://simply-communicate.com/simply-introduces-simplyteams-training/">here.</a> Otherwise, if you have a great Teams hack to share, feel free to <a href="mailto:hollie.munday@simply-communicate.com">contact us!</a></p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e8d80dcbd955_rand td_block_template_1"><div class="td-all-devices"><a href="https://simplynetwork.mn.co"><img src="https://simply-communicate.com/wp-content/uploads/2019/05/simplynetwork-banner-hi-rez.png"/></a></div></div>
        </div>


        <footer>
            
            

            <div class="td-post-source-tags">
                
                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://simply-communicate.com/tag/microsoft-teams/">Microsoft Teams</a></li><li><a href="https://simply-communicate.com/tag/virtual-meeting/">virtual meeting</a></li></ul>
            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsimply-communicate.com%2Fthe-simply-top-3-tips-for-microsoft-teams%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+simplycommunicate+top+3+tips+for+Microsoft+Teams&url=https%3A%2F%2Fsimply-communicate.com%2Fthe-simply-top-3-tips-for-microsoft-teams%2F&via=simply-communicate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/&amp;media=https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-e1586188315516.jpg&description=Our successful Microsoft teams training has seen us welcome and train over 1,000 internal communicators, HR professionals and employees. We have compiled all our knowledge on the product and have put together our top tips guide for our community." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+simplycommunicate+top+3+tips+for+Microsoft+Teams%20-%20https%3A%2F%2Fsimply-communicate.com%2Fthe-simply-top-3-tips-for-microsoft-teams%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/" data-text="The simplycommunicate top 3 tips for Microsoft Teams" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://simply-communicate.com/microsoft-teams-reaches-more-than-44-million-users/">Microsoft Teams reaches more than 44 million users</a></div></div><div class="td-next-prev-separator"></div></div>
            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://simply-communicate.com/author/holliemunday/">Hollie Munday</a></span></div>
	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hollie Munday"></span><meta itemprop="datePublished" content="2020-04-06T16:55:35+00:00"><meta itemprop="dateModified" content="2020-04-07T09:24:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://simply-communicate.com/wp-content/uploads/2017/02/masthead_600-copy-300x102.png"></span><meta itemprop="name" content="simply-communicate"></span><meta itemprop="headline " content="The simplycommunicate top 3 tips for Microsoft Teams"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-e1586188315516.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></span>
        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e8d80dcbdec9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e8d80dcbdec9" ><script>var block_td_uid_4_5e8d80dcbdec9 = new tdBlock();
block_td_uid_4_5e8d80dcbdec9.id = "td_uid_4_5e8d80dcbdec9";
block_td_uid_4_5e8d80dcbdec9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5e8d80dcbdec9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e8d80dcbdec9_rand","tdc_css_class_style":"td_uid_4_5e8d80dcbdec9_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6776,"live_filter_cur_post_author":"19","block_template_id":""}';
block_td_uid_4_5e8d80dcbdec9.td_column_number = "3";
block_td_uid_4_5e8d80dcbdec9.block_type = "td_block_related_posts";
block_td_uid_4_5e8d80dcbdec9.post_count = "3";
block_td_uid_4_5e8d80dcbdec9.found_posts = "463";
block_td_uid_4_5e8d80dcbdec9.header_color = "";
block_td_uid_4_5e8d80dcbdec9.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e8d80dcbdec9.max_num_pages = "155";
tdBlocksArray.push(block_td_uid_4_5e8d80dcbdec9);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e8d80dcbe5bb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e8d80dcbdec9" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e8d80dcbe5bf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e8d80dcbdec9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e8d80dcbdec9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">


        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://simply-communicate.com/microsoft-teams-reaches-more-than-44-million-users/" rel="bookmark" title="Microsoft Teams reaches more than 44 million users"><img width="218" height="150" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2020/03/1101px-Microsoft_Office_Teams_2018–present.svg_-218x150.png" srcset="https://simply-communicate.com/wp-content/uploads/2020/03/1101px-Microsoft_Office_Teams_2018–present.svg_-218x150.png 218w, https://simply-communicate.com/wp-content/uploads/2020/03/1101px-Microsoft_Office_Teams_2018–present.svg_-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Microsoft Teams reaches more than 44 million users"/></a></div>
                <a href="https://simply-communicate.com/category/collaboration/" class="td-post-category">collaboration</a>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/microsoft-teams-reaches-more-than-44-million-users/" rel="bookmark" title="Microsoft Teams reaches more than 44 million users">Microsoft Teams reaches more than 44 million users</a></h3>
            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">


        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://simply-communicate.com/simplycommunicate-at-the-forefront-of-digital-internal-communications-for-15-years/" rel="bookmark" title="simplycommunicate: at the forefront of digital internal communications for 15 years"><img width="218" height="150" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2020/04/simply-circle-hi-rez-218x150.png" srcset="https://simply-communicate.com/wp-content/uploads/2020/04/simply-circle-hi-rez-218x150.png 218w, https://simply-communicate.com/wp-content/uploads/2020/04/simply-circle-hi-rez-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="simplycommunicate: at the forefront of digital internal communications for 15 years"/></a></div>
                <a href="https://simply-communicate.com/category/communities/" class="td-post-category">communities</a>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/simplycommunicate-at-the-forefront-of-digital-internal-communications-for-15-years/" rel="bookmark" title="simplycommunicate: at the forefront of digital internal communications for 15 years">simplycommunicate: at the forefront of digital internal communications for 15 years</a></h3>
            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">


        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://simply-communicate.com/content-and-code-delivering-support-to-the-nhs-for-10000-ventilators/" rel="bookmark" title="Content and Code delivering support to the NHS for 10,000 ventilators"><img width="218" height="150" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2020/04/luis-melendez-Pd4lRfKo16U-unsplash-218x150.jpg" srcset="https://simply-communicate.com/wp-content/uploads/2020/04/luis-melendez-Pd4lRfKo16U-unsplash-218x150.jpg 218w, https://simply-communicate.com/wp-content/uploads/2020/04/luis-melendez-Pd4lRfKo16U-unsplash-300x205.jpg 300w, https://simply-communicate.com/wp-content/uploads/2020/04/luis-melendez-Pd4lRfKo16U-unsplash-768x526.jpg 768w, https://simply-communicate.com/wp-content/uploads/2020/04/luis-melendez-Pd4lRfKo16U-unsplash-1024x701.jpg 1024w, https://simply-communicate.com/wp-content/uploads/2020/04/luis-melendez-Pd4lRfKo16U-unsplash-100x70.jpg 100w, https://simply-communicate.com/wp-content/uploads/2020/04/luis-melendez-Pd4lRfKo16U-unsplash-696x477.jpg 696w, https://simply-communicate.com/wp-content/uploads/2020/04/luis-melendez-Pd4lRfKo16U-unsplash-1068x731.jpg 1068w, https://simply-communicate.com/wp-content/uploads/2020/04/luis-melendez-Pd4lRfKo16U-unsplash-613x420.jpg 613w, https://simply-communicate.com/wp-content/uploads/2020/04/luis-melendez-Pd4lRfKo16U-unsplash-e1585753077819.jpg 1000w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Content and Code delivering support to the NHS for 10,000 ventilators"/></a></div>
                <a href="https://simply-communicate.com/category/collaboration/" class="td-post-category">collaboration</a>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/content-and-code-delivering-support-to-the-nhs-for-10000-ventilators/" rel="bookmark" title="Content and Code delivering support to the NHS for 10,000 ventilators">Content and Code delivering support to the NHS for 10,000 ventilators</a></h3>
            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e8d80dcbdec9" data-td_block_id="td_uid_4_5e8d80dcbdec9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e8d80dcbdec9" data-td_block_id="td_uid_4_5e8d80dcbdec9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->


	<div class="comments" id="comments">
        
    </div> <!-- /.content -->

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5e8d80dcbf414_rand td_block_template_1"><span class="td-adspot-title">- consultancy -</span><!-- ================ SIMPLY NETWORK ADD ============= -->
<a href="https://simply-communicate.com/simplynetwork/join-our-simplynetwork/" target="_blank"><IMG SRC="https://simply-communicate.com/wp-content/uploads/2019/05/simplynetwork-logo-white-background-1200.png">

<div class="td-visible-phone"  >

        <video loop muted autoplay width="100%" playsinline>
            <source src="https://simply-communicate.com/wp-content/uploads/2019/10/introducing-the-simplynetwork.mp4">
        </video>
</a>
</div>


<div class="td-visible-desktop"  >
<a href="https://simply-communicate.com/simplynetwork/join-our-simplynetwork/" target="_blank">
        <video loop muted autoplay width="324" playsinline>
            <source src="https://simply-communicate.com/wp-content/uploads/2019/10/introducing-the-simplynetwork.mp4">
        </video>
</a>
</div>

<div class="td-visible-tablet-portrait"  >
<a href="https://simply-communicate.com/simplynetwork/join-our-simplynetwork/" target="_blank">
        <video loop muted autoplay width="324" playsinline>
            <source src="https://simply-communicate.com/wp-content/uploads/2019/10/introducing-the-simplynetwork.mp4">
        </video>
</a>
</div>

<div class="td-visible-tablet-landscape"  >
<a href="https://simply-communicate.com/simplynetwork/join-our-simplynetwork//" target="_blank">
        <video loop muted autoplay width="324" playsinline>
            <source src="https://simply-communicate.com/wp-content/uploads/2019/10/introducing-the-simplynetwork.mp4">
        </video>
</a>
</div>
<!-- ================ SIMPLY NETWORK ADD ============= -->

</div><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5e8d80dcbf49f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5e8d80dcbf49f" ><script>var block_td_uid_8_5e8d80dcbf49f = new tdBlock();
block_td_uid_8_5e8d80dcbf49f.id = "td_uid_8_5e8d80dcbf49f";
block_td_uid_8_5e8d80dcbf49f.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"upcoming events","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5e8d80dcbf49f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5e8d80dcbf49f_rand","tdc_css_class_style":"td_uid_8_5e8d80dcbf49f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5e8d80dcbf49f.td_column_number = "1";
block_td_uid_8_5e8d80dcbf49f.block_type = "td_block_7";
block_td_uid_8_5e8d80dcbf49f.post_count = "3";
block_td_uid_8_5e8d80dcbf49f.found_posts = "4";
block_td_uid_8_5e8d80dcbf49f.header_color = "#";
block_td_uid_8_5e8d80dcbf49f.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e8d80dcbf49f.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_8_5e8d80dcbf49f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">upcoming events</span></h4></div><div id=td_uid_8_5e8d80dcbf49f class="td_block_inner">

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/simply-introduces-simplyteams-training/" rel="bookmark" title="simply introduces Teams virtual training"><img width="100" height="70" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2020/03/SimplyTeams-logo-100x70.jpg" srcset="https://simply-communicate.com/wp-content/uploads/2020/03/SimplyTeams-logo-100x70.jpg 100w, https://simply-communicate.com/wp-content/uploads/2020/03/SimplyTeams-logo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="simply introduces Teams virtual training"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/simply-introduces-simplyteams-training/" rel="bookmark" title="simply introduces Teams virtual training">simply introduces Teams virtual training</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/going-virtual-simplyic-live/" rel="bookmark" title="Going virtual at simplyIC live  "><img width="100" height="70" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2020/03/SimplyIC-live-with-space-100x70.png" srcset="https://simply-communicate.com/wp-content/uploads/2020/03/SimplyIC-live-with-space-100x70.png 100w, https://simply-communicate.com/wp-content/uploads/2020/03/SimplyIC-live-with-space-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Going virtual at simplyIC live  "/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/going-virtual-simplyic-live/" rel="bookmark" title="Going virtual at simplyIC live  ">Going virtual at simplyIC live  </a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/develop-and-maintain-a-positive-employee-experience-during-times-of-change-18th-june-2020/" rel="bookmark" title="Develop and maintain a positive employee experience during times of change &#8211; 18th June 2020"><img width="100" height="70" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2020/03/belindawork-100x70.jpg" srcset="https://simply-communicate.com/wp-content/uploads/2020/03/belindawork-100x70.jpg 100w, https://simply-communicate.com/wp-content/uploads/2020/03/belindawork-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Develop and maintain a positive employee experience during times of change &#8211; 18th June 2020"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/develop-and-maintain-a-positive-employee-experience-during-times-of-change-18th-june-2020/" rel="bookmark" title="Develop and maintain a positive employee experience during times of change &#8211; 18th June 2020">Develop and maintain a positive employee experience during times of change...</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5e8d80dcc043d_rand td_block_template_1"><span class="td-adspot-title">- cartoon of the month -</span><div class="td-all-devices"><a href="https://simply-communicate.com/wp-content/uploads/2020/03/Keep_the_wheels_turning.jpg">  <img src="https://simply-communicate.com/wp-content/uploads/2020/03/Keep_the_wheels_turning.jpg"></a></div> <a href="http://www.timruscoe.co.uk"/>Cartoon by Tim Ruscoe </a></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_10_5e8d80dcc049d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5e8d80dcc049d" ><script>var block_td_uid_10_5e8d80dcc049d = new tdBlock();
block_td_uid_10_5e8d80dcc049d.id = "td_uid_10_5e8d80dcc049d";
block_td_uid_10_5e8d80dcc049d.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"recent posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5e8d80dcc049d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5e8d80dcc049d_rand","tdc_css_class_style":"td_uid_10_5e8d80dcc049d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5e8d80dcc049d.td_column_number = "1";
block_td_uid_10_5e8d80dcc049d.block_type = "td_block_7";
block_td_uid_10_5e8d80dcc049d.post_count = "3";
block_td_uid_10_5e8d80dcc049d.found_posts = "643";
block_td_uid_10_5e8d80dcc049d.header_color = "#";
block_td_uid_10_5e8d80dcc049d.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e8d80dcc049d.max_num_pages = "215";
tdBlocksArray.push(block_td_uid_10_5e8d80dcc049d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">recent posts</span></h4></div><div id=td_uid_10_5e8d80dcc049d class="td_block_inner">

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/" rel="bookmark" title="The simplycommunicate top 3 tips for Microsoft Teams"><img width="100" height="70" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-100x70.jpg" srcset="https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-100x70.jpg 100w, https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The simplycommunicate top 3 tips for Microsoft Teams"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/" rel="bookmark" title="The simplycommunicate top 3 tips for Microsoft Teams">The simplycommunicate top 3 tips for Microsoft Teams</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/microsoft-teams-reaches-more-than-44-million-users/" rel="bookmark" title="Microsoft Teams reaches more than 44 million users"><img width="100" height="70" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2020/03/1101px-Microsoft_Office_Teams_2018–present.svg_-100x70.png" srcset="https://simply-communicate.com/wp-content/uploads/2020/03/1101px-Microsoft_Office_Teams_2018–present.svg_-100x70.png 100w, https://simply-communicate.com/wp-content/uploads/2020/03/1101px-Microsoft_Office_Teams_2018–present.svg_-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Microsoft Teams reaches more than 44 million users"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/microsoft-teams-reaches-more-than-44-million-users/" rel="bookmark" title="Microsoft Teams reaches more than 44 million users">Microsoft Teams reaches more than 44 million users</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/simplycommunicate-at-the-forefront-of-digital-internal-communications-for-15-years/" rel="bookmark" title="simplycommunicate: at the forefront of digital internal communications for 15 years"><img width="100" height="70" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2020/04/simply-circle-hi-rez-100x70.png" srcset="https://simply-communicate.com/wp-content/uploads/2020/04/simply-circle-hi-rez-100x70.png 100w, https://simply-communicate.com/wp-content/uploads/2020/04/simply-circle-hi-rez-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="simplycommunicate: at the forefront of digital internal communications for 15 years"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/simplycommunicate-at-the-forefront-of-digital-internal-communications-for-15-years/" rel="bookmark" title="simplycommunicate: at the forefront of digital internal communications for 15 years">simplycommunicate: at the forefront of digital internal communications for 15 years</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>recent comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Marc Wright</span> on <a href="https://simply-communicate.com/why-internal-communications-should-care-about-agile-lean-and-service-design/#comment-88">Why internal communications should care about service design</a></li><li class="recentcomments"><span class="comment-author-link">Marc Wright</span> on <a href="https://simply-communicate.com/aussie-analytics-start-up-swoop-workplace/#comment-87">Aussie analytics start-up SWOOP into Workplace</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://claritydw.com' rel='external nofollow' class='url'>Jonathan Phillips</a></span> on <a href="https://simply-communicate.com/gamification-taking-off-amadeus/#comment-84">Serious games: how Amadeus are taking off with gamification</a></li></ul></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_11_5e8d80dcc120f_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">join the conversation</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">674</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/simplycommunicate"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">14,429</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/simplycomm"  >Follow</a></span></div></div></div></div> <!-- ./block -->
                            </div>
                        </div>
                    
        </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->



<!-- Instagram -->








<!-- Footer -->

<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5e8d80dcc12f7_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5e8d80dcc12f7" ><script>var block_td_uid_13_5e8d80dcc12f7 = new tdBlock();
block_td_uid_13_5e8d80dcc12f7.id = "td_uid_13_5e8d80dcc12f7";
block_td_uid_13_5e8d80dcc12f7.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5e8d80dcc12f7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5e8d80dcc12f7_rand","tdc_css_class_style":"td_uid_13_5e8d80dcc12f7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5e8d80dcc12f7.td_column_number = "1";
block_td_uid_13_5e8d80dcc12f7.block_type = "td_block_7";
block_td_uid_13_5e8d80dcc12f7.post_count = "3";
block_td_uid_13_5e8d80dcc12f7.found_posts = "643";
block_td_uid_13_5e8d80dcc12f7.header_color = "";
block_td_uid_13_5e8d80dcc12f7.ajax_pagination_infinite_stop = "";
block_td_uid_13_5e8d80dcc12f7.max_num_pages = "215";
tdBlocksArray.push(block_td_uid_13_5e8d80dcc12f7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_5e8d80dcc12f7 class="td_block_inner">

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/" rel="bookmark" title="The simplycommunicate top 3 tips for Microsoft Teams"><img width="100" height="70" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-100x70.jpg" srcset="https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-100x70.jpg 100w, https://simply-communicate.com/wp-content/uploads/2020/04/alejandro-escamilla-y83Je1OC6Wc-unsplash-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The simplycommunicate top 3 tips for Microsoft Teams"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/the-simply-top-3-tips-for-microsoft-teams/" rel="bookmark" title="The simplycommunicate top 3 tips for Microsoft Teams">The simplycommunicate top 3 tips for Microsoft Teams</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/microsoft-teams-reaches-more-than-44-million-users/" rel="bookmark" title="Microsoft Teams reaches more than 44 million users"><img width="100" height="70" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2020/03/1101px-Microsoft_Office_Teams_2018–present.svg_-100x70.png" srcset="https://simply-communicate.com/wp-content/uploads/2020/03/1101px-Microsoft_Office_Teams_2018–present.svg_-100x70.png 100w, https://simply-communicate.com/wp-content/uploads/2020/03/1101px-Microsoft_Office_Teams_2018–present.svg_-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Microsoft Teams reaches more than 44 million users"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/microsoft-teams-reaches-more-than-44-million-users/" rel="bookmark" title="Microsoft Teams reaches more than 44 million users">Microsoft Teams reaches more than 44 million users</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/simplycommunicate-at-the-forefront-of-digital-internal-communications-for-15-years/" rel="bookmark" title="simplycommunicate: at the forefront of digital internal communications for 15 years"><img width="100" height="70" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2020/04/simply-circle-hi-rez-100x70.png" srcset="https://simply-communicate.com/wp-content/uploads/2020/04/simply-circle-hi-rez-100x70.png 100w, https://simply-communicate.com/wp-content/uploads/2020/04/simply-circle-hi-rez-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="simplycommunicate: at the forefront of digital internal communications for 15 years"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/simplycommunicate-at-the-forefront-of-digital-internal-communications-for-15-years/" rel="bookmark" title="simplycommunicate: at the forefront of digital internal communications for 15 years">simplycommunicate: at the forefront of digital internal communications for 15 years</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
                
            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_5e8d80dcc1cbf_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5e8d80dcc1cbf" ><script>var block_td_uid_14_5e8d80dcc1cbf = new tdBlock();
block_td_uid_14_5e8d80dcc1cbf.id = "td_uid_14_5e8d80dcc1cbf";
block_td_uid_14_5e8d80dcc1cbf.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5e8d80dcc1cbf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5e8d80dcc1cbf_rand","tdc_css_class_style":"td_uid_14_5e8d80dcc1cbf_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5e8d80dcc1cbf.td_column_number = "1";
block_td_uid_14_5e8d80dcc1cbf.block_type = "td_block_7";
block_td_uid_14_5e8d80dcc1cbf.post_count = "3";
block_td_uid_14_5e8d80dcc1cbf.found_posts = "642";
block_td_uid_14_5e8d80dcc1cbf.header_color = "";
block_td_uid_14_5e8d80dcc1cbf.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e8d80dcc1cbf.max_num_pages = "214";
tdBlocksArray.push(block_td_uid_14_5e8d80dcc1cbf);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_5e8d80dcc1cbf class="td_block_inner">

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/effective-internal-communications-siemens/" rel="bookmark" title="Effective internal communications at Siemens"><img width="100" height="70" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2017/02/Page_5_Caring_Hands_Chicago_Cares_Volunteers-100x70.jpg" srcset="https://simply-communicate.com/wp-content/uploads/2017/02/Page_5_Caring_Hands_Chicago_Cares_Volunteers-100x70.jpg 100w, https://simply-communicate.com/wp-content/uploads/2017/02/Page_5_Caring_Hands_Chicago_Cares_Volunteers-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Effective internal communications at Siemens"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/effective-internal-communications-siemens/" rel="bookmark" title="Effective internal communications at Siemens">Effective internal communications at Siemens</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/542/" rel="bookmark" title="Where we live"><img width="100" height="70" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2016/02/we-work-paddington-5-100x70.jpg" srcset="https://simply-communicate.com/wp-content/uploads/2016/02/we-work-paddington-5-100x70.jpg 100w, https://simply-communicate.com/wp-content/uploads/2016/02/we-work-paddington-5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Where we live"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/542/" rel="bookmark" title="Where we live">Where we live</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/what-do-i-need-to-make-it-in-business/" rel="bookmark" title="Digital Communications and Collaboration Tools – Boon or Burden?"><img width="100" height="70" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2017/01/DSC_7597-100x70.jpg" srcset="https://simply-communicate.com/wp-content/uploads/2017/01/DSC_7597-100x70.jpg 100w, https://simply-communicate.com/wp-content/uploads/2017/01/DSC_7597-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="smile london collaboration tools" title="Digital Communications and Collaboration Tools – Boon or Burden?"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/what-do-i-need-to-make-it-in-business/" rel="bookmark" title="Digital Communications and Collaboration Tools – Boon or Burden?">Digital Communications and Collaboration Tools – Boon or Burden?</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
                
            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_5e8d80dcc2b8f_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5e8d80dcc2b8f" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://simply-communicate.com/category/news/">news<span class="td-cat-no">277</span></a></li><li><a href="https://simply-communicate.com/category/simplynews/">simplynews<span class="td-cat-no">258</span></a></li><li><a href="https://simply-communicate.com/category/communication/">communication<span class="td-cat-no">174</span></a></li><li><a href="https://simply-communicate.com/category/casestudies/">case studies<span class="td-cat-no">155</span></a></li><li><a href="https://simply-communicate.com/category/howto/">how to<span class="td-cat-no">139</span></a></li><li><a href="https://simply-communicate.com/category/engagement/">engagement<span class="td-cat-no">131</span></a></li><li><a href="https://simply-communicate.com/category/digital-workplace-intranets/">digital workplace &amp; intranets<span class="td-cat-no">127</span></a></li><li><a href="https://simply-communicate.com/category/toptips/">top tips<span class="td-cat-no">110</span></a></li><li><a href="https://simply-communicate.com/category/leadership/">leadership<span class="td-cat-no">84</span></a></li></ul></div> <!-- ./block -->
                
            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://simply-communicate.com/"><img class="td-retina-data" src="https://simply-communicate.com/wp-content/uploads/2017/02/simply_logo_600-white-300x96.jpg" data-retina="https://simply-communicate.com/wp-content/uploads/2017/02/simply_logo_600-white.jpg" alt="simply communicate - the magazine for internal communications" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>simplycommunicate is your community and source of news, training, and consultancy for all things to do with internal communication<div class="footer-email-wrap">Contact us: <a href="mailto:info@simply-communicate.com">info@simply-communicate.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/simplycommunicate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/simply-communicate-com" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/simplycomm" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/simplycommunicate" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></aside></div>
            </div>
        </div>
    </div>
</div>




<!-- Sub Footer -->


    <div class="td-sub-footer-container td-container-wrap ">

        <div class="td-container">

            <div class="td-pb-row">

                <div class="td-pb-span td-sub-footer-menu">

                        <div class="menu-simply-footer-container"><ul id="menu-simply-footer" class="td-subfooter-menu"><li id="menu-item-4086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-4086"><a href="https://simply-communicate.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="https://simply-communicate.com/?p=1181">Privacy</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="https://simply-communicate.com/contact-us/">Contact Us</a></li>
</ul></div>
                </div>



                <div class="td-pb-span td-sub-footer-copy">

                    &copy; simplycommunicate ltd
                </div>

            </div>

        </div>

    </div>


</div><!--close td-outer-wrap-->




                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/you-miss-100-of-the-shots-you-dont-take/" rel="bookmark" title="You miss 100% of the shots you don’t take"><img width="100" height="70" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2020/02/basketball-100x70.jpg" srcset="https://simply-communicate.com/wp-content/uploads/2020/02/basketball-100x70.jpg 100w, https://simply-communicate.com/wp-content/uploads/2020/02/basketball-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="You miss 100% of the shots you don’t take"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/you-miss-100-of-the-shots-you-dont-take/" rel="bookmark" title="You miss 100% of the shots you don’t take">You miss 100% of the shots you don’t take</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/seagate-gets-reel-creative-poster-campaign/" rel="bookmark" title="Seagate gets ‘reel’ with creative poster campaign"><img width="100" height="70" class="entry-thumb" src="https://simply-communicate.com/wp-content/uploads/2017/02/Corp_Confidential_R5_cropped_0-100x70.jpg" srcset="https://simply-communicate.com/wp-content/uploads/2017/02/Corp_Confidential_R5_cropped_0-100x70.jpg 100w, https://simply-communicate.com/wp-content/uploads/2017/02/Corp_Confidential_R5_cropped_0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Seagate gets ‘reel’ with creative poster campaign"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/seagate-gets-reel-creative-poster-campaign/" rel="bookmark" title="Seagate gets ‘reel’ with creative poster campaign">Seagate gets ‘reel’ with creative poster campaign</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
                    </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5e8d80dcc4956
    -->

        <div id="cmApp_modalBackground" class="cmApp_hidden"></div>
    <div class="cmApp_signupContainer cmApp_hasSubHeader cmApp_lightbox cmApp_hidden" id="cmApp_signupContainer" style="background-color:#FFFFFF">
                    <a class="cmApp_closeFormButton"></a>
                <div class="cmApp_signupFormWrapper">
                        <input type="hidden" id="cmApp_formType" value="lightbox" />
            <input type="hidden" id="lightboxSeconds" value="25" />
            <div id="cmApp_statusContainer" class="cmApp_statusContainer cmApp_hidden">
                <div id="cmApp_thankYouCheck">
                    <img src="https://simply-communicate.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/images/success-icon.svg" alt="">
                </div>
                <div class="cmApp_processingMsg">Processing...</div>
                <div class="cmApp_successMsg">
                    <span>Thank you!</span>
                    <span>Your subscription has been confirmed.</span>
                    <span>You'll hear from us soon.</span>
                </div>
            </div>


            <form action="https://simply-communicate.com/wp-admin/admin-post.php" method="post" id="cmApp_signupForm" data-uuid="cm_58be66538355b" class="cmApp_cf cm-form-handler">

                <input type="hidden" name="action" value="ajax_handler_nopriv_cm_forms">
                <input type="hidden" name="no_js" value="1">
                                    <div class="cmApp_formHeader"
                         style="color:#000000">Subscribe to our free monthly newsletter</div>                    <div class="cmApp_formSubHeader"
                         style="color:#000000">case studies, expert opinion and news</div>
                <div class="cmApp_errorMsg" id="cmApp_errorAll"></div>

                <input type="hidden" name="formId" id="cmApp_FormId" value="cm_58be66538355b"/>
                <input type="hidden" name="abTestId" id="cmApp_AbTestId" value=""/>


                                <div class="cmApp_fieldWrap">
                                            <div class="cmApp_formInput"><label>Name</label><input type="text" name="name" id="cmApp_signupName" value="" placeholder=""/></div>                    <div class="cmApp_errorMsg" id="cmApp_emailError">ErrorHere</div>
                                        <div class="cmApp_formInput"><label>Email *</label><input type="text" name="email" id="cmApp_signupEmail" value="" placeholder=""/></div>
                                                        </div>
            
                                <div style="height:2px;"></div>

                

<div class="g-recaptcha" data-sitekey="6Ld_BjUUAAAAABwNaTWdVXe0ORFwtt_F96YbujAM"></div>
<script type="text/javascript"
        src="https://www.google.com/recaptcha/api.js?hl=en">
</script>
                <div>
                    <input type="submit" name="submit" value="SUBSCRIBE"
                           class="cmApp_formSubmitButton post-ajax"
                           style="background-color:#429BD0; color:#FFFFFF;" data-submit="">
                </div>

                                    <div class="cmApp_logo"><img src="https://simply-communicate.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/images/PowerdByCampMon@2x.png" style="width:180px;" alt="Powered By Campaign Monitor"/></div>
                            </form>
        </div>
    </div>
    <style>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</style>

    <script type="text/javascript">
        function cmApp_signup_writeCookie(var1, val1)
        {
            document.cookie = var1 + "=" + encodeURIComponent(val1) + "; path=/";
        }
    </script>
            <script>

        cmApp_signup_writeCookie("campaignMonitorViewedIds", "(cm_58be66538355b)");
    </script>
        
<!-- font handler -->
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js"></script>
  <script> 
        WebFont.load({
                    google: { 
                           families: ['Open Sans'] 
                     } 
         }); 
   </script>
   <style>
    #cmApp_signupContainer *,
    #signupFormPreviewCon *,
    .cmApp_signupContainer.cmApp_slideoutTab .cmApp_slideOutTab #cmApp_slideoutButton {
        font-family : 'Open Sans';
    }
   </style>    <script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"https:\/\/simply-communicate.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://simply-communicate.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js?ver=fd9521706635716479e63746d00764af'></script>
<script type='text/javascript' src='https://simply-communicate.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://simply-communicate.com/wp-includes/js/comment-reply.min.js?ver=fd9521706635716479e63746d00764af'></script>
<script type='text/javascript' src='https://simply-communicate.com/wp-includes/js/wp-embed.min.js?ver=fd9521706635716479e63746d00764af'></script>

<!-- JS generated by theme -->

<script>
    


	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://simply-communicate.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://simply-communicate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>




			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				

					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				

				</header>
				<div class="tdw-content">

					

					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e8d80dcc5005"></textarea>
						<div id="td_live_css_uid_1_5e8d80dcc5005" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e8d80dcc5005');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e8d80dcc5005");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					

						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					

					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script src="https://simply-communicate.com/wp-content/themes/Newspaper/js/jquery.ihavecookies.js"></script>
<script>
	function FireGA(){
		console.log("GA Fire");
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
						(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
						m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
					  ga('create', 'UA-29001282-61', 'auto');
					  ga('send', 'pageview');
	}	
         jQuery(document).ready(function () {


      

         jQuery('body').ihavecookies({
            title: 'Accept Cookies & Privacy Policy?',
            message: 'We  use cookies which are necessary for the site to run and present correctly. We also use cookies for analytics purposes, and security.',
            delay: 200,
            expires: 90,
            link: 'https://simply-communicate.com/?p=1181',
            onAccept: function(){
                var myPreferences = jQuery('body').ihavecookies.cookie();
                console.log('Yay! The following preferences were saved...');
                console.log(myPreferences);
				if (myPreferences[0] == "analytics"){
					FireGA();
				}
            },
            uncheckBoxes: true,
            acceptBtnLabel: 'Accept',
            moreInfoLabel: 'More information',
            cookieTypesTitle: 'Select which cookies you want to accept',
            fixedCookieTypeLabel: 'Essential',
            fixedCookieTypeDesc: 'These are essential for the website to work correctly.',
			 cookieTypes: [
				
				{
					type: 'Analytics',
					value: 'analytics',
					description: 'Cookies related to site visits, browser types, etc.'
				}
       
			]
        });



	if (jQuery('body').ihavecookies.cookie()){
		var myPreferences = jQuery('body').ihavecookies.cookie();
		FireGA();
	}


        })
    </script>
	

</body>

</html>