<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Why interlinking engagement, wellbeing and performance will help businesses thrive | simply communicate</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://simply-communicate.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://simply-communicate.com/wp-content/uploads/2017/02/simply_commcirclepng.png">
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="When employees don’t feel safe, supported or emotionally secure, they simply cannot do their jobs as well."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why interlinking engagement, wellbeing and performance will help businesses thrive | simply communicate" />
<meta property="og:description" content="When employees don’t feel safe, supported or emotionally secure, they simply cannot do their jobs as well." />
<meta property="og:url" content="https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/" />
<meta property="og:site_name" content="simply-communicate" />
<meta property="article:publisher" content="https://www.facebook.com/simplycommunicate/" />
<meta property="article:tag" content="employee engagement" />
<meta property="article:tag" content="employee wellbeing" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2020-06-04T10:42:30+00:00" />
<meta property="article:modified_time" content="2020-06-04T10:42:31+00:00" />
<meta property="og:updated_time" content="2020-06-04T10:42:31+00:00" />
<meta property="og:image" content="https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-scaled-e1591267217952.jpg" />
<meta property="og:image:secure_url" content="https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-scaled-e1591267217952.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="When employees don’t feel safe, supported or emotionally secure, they simply cannot do their jobs as well." />
<meta name="twitter:title" content="Why interlinking engagement, wellbeing and performance will help businesses thrive | simply communicate" />
<meta name="twitter:site" content="@simplycomm" />
<meta name="twitter:image" content="https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-scaled-e1591267217952.jpg" />
<meta name="twitter:creator" content="@simplycomm" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://simply-communicate.com/#website","url":"https://simply-communicate.com/","name":"simply-communicate","inLanguage":"en-GB","description":"the magazine for internal communication","potentialAction":[{"@type":"SearchAction","target":"https://simply-communicate.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/#primaryimage","inLanguage":"en-GB","url":"https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-scaled-e1591267217952.jpg","width":1000,"height":667},{"@type":"WebPage","@id":"https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/#webpage","url":"https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/","name":"Why interlinking engagement, wellbeing and performance will help businesses thrive | simply communicate","isPartOf":{"@id":"https://simply-communicate.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/#primaryimage"},"datePublished":"2020-06-04T10:42:30+00:00","dateModified":"2020-06-04T10:42:31+00:00","author":{"@id":"https://simply-communicate.com/#/schema/person/865ca92305e6f79730631de84a8fe253"},"description":"When employees don\u2019t feel safe, supported or emotionally secure, they simply cannot do their jobs as well.","potentialAction":[{"@type":"ReadAction","target":["https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/"]}]},{"@type":["Person"],"@id":"https://simply-communicate.com/#/schema/person/865ca92305e6f79730631de84a8fe253","name":"Hollie Munday","image":{"@type":"ImageObject","@id":"https://simply-communicate.com/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/98dacf52ea1b0c1771595bc861a452cb?s=96&d=mm&r=g","caption":"Hollie Munday"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="simply-communicate &raquo; Feed" href="https://simply-communicate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="simply-communicate &raquo; Comments Feed" href="https://simply-communicate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="simply-communicate &raquo; Why interlinking engagement, wellbeing and performance will help businesses thrive Comments Feed" href="https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-29001282-61';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-29001282-61', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/simply-communicate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2d755b3c808c68f1d7ede88522f357ec"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://simply-communicate.com/wp-includes/css/dist/block-library/style.min.css?ver=2d755b3c808c68f1d7ede88522f357ec' type='text/css' media='all' />
<link rel='stylesheet' id='forms-for-campaign-monitor-custom_cm_monitor_css-css'  href='https://simply-communicate.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://simply-communicate.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://simply-communicate.com/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://simply-communicate.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://simply-communicate.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://simply-communicate.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://simply-communicate.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=5a3020c6756b1af114549ea2a5ae6807' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/simply-communicate.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://simply-communicate.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://simply-communicate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://simply-communicate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://simply-communicate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://simply-communicate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://simply-communicate.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://simply-communicate.com/?p=7137' />
<link rel="alternate" type="application/json+oembed" href="https://simply-communicate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsimply-communicate.com%2Fwhy-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://simply-communicate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsimply-communicate.com%2Fwhy-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//simply-communicate.com/?wordfence_lh=1&hid=DB8A2ACB76E0D2DC0242362892CA34EE');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4f901fe286","wpRestUrl":"https:\/\/simply-communicate.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/simply-communicate.com\/wp-admin\/","wpRestNonce":"4f901fe286","wpRestUrl":"https:\/\/simply-communicate.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://simply-communicate.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ======== CUSTOM GDPR ================ -->
<link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/style-gdpr.css" />
<!-- ======== CUSTOM GDPR ================ -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://simply-communicate.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://simply-communicate.com/category/communication/",
                    "name": "communication"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/",
                    "name": "Why interlinking engagement, wellbeing and performance will help businesses thrive"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-7137 single-format-standard td-standard-pack why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive global-block-template-1 wpb-js-composer js-comp-ver-5.4.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/simplycommunicate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/simply-communicate-com" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/simplycomm" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/simplycommunicate" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="td-mobile-main-menu"><li id="menu-item-1322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-1322"><a href="https://simply-communicate.com/news-2/">news</a></li>
<li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="https://simply-communicate.com/communities/">simplynetwork</a></li>
<li id="menu-item-6187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6187"><a href="https://simply-communicate.com/simplyspeakers/">simplyspeakers</a></li>
<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://simply-communicate.com/downloads/">Resources</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-209"><a href="https://simply-communicate.com/category/howto/">how to<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-282"><a href="https://simply-communicate.com/category/communication/">communication</a></li>
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281"><a href="https://simply-communicate.com/category/collaboration/">collaboration</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286"><a href="https://simply-communicate.com/category/leadership/">leadership</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-284"><a href="https://simply-communicate.com/category/engagement/">engagement</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="https://simply-communicate.com/category/digital-workplace-intranets/">digital workplace &#038; intranets</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285"><a href="https://simply-communicate.com/category/knowledge-management/">knowledge management</a></li>
</ul>
</li>
<li id="menu-item-1307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1307"><a href="https://simply-communicate.com/events/">events</a></li>
<li id="menu-item-3985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3985"><a href="https://simply-communicate.com/consultancypage/">Consultancy</a></li>
<li id="menu-item-1302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1302"><a href="https://simply-communicate.com/about/">about<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6405"><a href="https://simply-communicate.com/advisory-board/">simplycommunicate Advisory Board</a></li>
</ul>
</li>
<li id="menu-item-1334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334"><a href="https://simply-communicate.com/contact-us/">contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://simply-communicate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, June 5, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/simplycommunicate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/simply-communicate-com" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/simplycomm" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/simplycommunicate" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://simply-communicate.com/">
            <img class="td-retina-data" data-retina="https://simply-communicate.com/wp-content/uploads/2017/02/masthead_600-copy-300x102.png" src="https://simply-communicate.com/wp-content/uploads/2017/02/masthead_600-copy-300x102.png" alt="simply communicate - the magazine for internal communications"/>
            <span class="td-visual-hidden">simply-communicate</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_a12 td_block_template_1">
<style>
/* custom css */
.tdi_1_a12.td-a-rec-img,
				.tdi_1_a12 .td-adspot-title{
				    text-align: left;
				}.tdi_1_a12.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_1_a12 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Events</span><div class="td-visible-desktop">
    <a href="https://www.eventbrite.co.uk/e/simplytraining-o365-for-communicators-tickets-106913683706">
		<img src="">
	</a>
</div>
<div class="td-visible-phone">
    <a href="https://www.eventbrite.co.uk/e/simplytraining-o365-for-communicators-tickets-106913683706" alt="">
	  <img src="https://simply-communicate.com/wp-content/uploads/2020/06/Microsoft-O365_SimplyTraining-V3-002-e1591107828496.jpg">
	</a>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://simply-communicate.com/">
			<img class="td-retina-data" data-retina="https://simply-communicate.com/wp-content/uploads/2017/01/simply-communicate_masthead_544-300x99.jpg" src="https://simply-communicate.com/wp-content/uploads/2017/01/simply-communicate_masthead-272.jpg" alt="simply communicate - the magazine for internal communications"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://simply-communicate.com/">
			<img class="td-retina-data" data-retina="https://simply-communicate.com/wp-content/uploads/2017/02/masthead_600-copy-300x102.png" src="https://simply-communicate.com/wp-content/uploads/2017/02/masthead_600-copy-300x102.png" alt="simply communicate - the magazine for internal communications"/>
		</a>
	    </div>
    <div class="menu-homepage-menu-container"><ul id="menu-homepage-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1322"><a href="https://simply-communicate.com/news-2/">news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-1578"><a href="https://simply-communicate.com/communities/">simplynetwork</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_ee7 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_ee7" ><script>var block_tdi_2_ee7 = new tdBlock();
block_tdi_2_ee7.id = "tdi_2_ee7";
block_tdi_2_ee7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"649","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_ee7","tdc_css_class":"tdi_2_ee7","tdc_css_class_style":"tdi_2_ee7_rand_style"}';
block_tdi_2_ee7.td_column_number = "3";
block_tdi_2_ee7.block_type = "td_block_mega_menu";
block_tdi_2_ee7.post_count = "5";
block_tdi_2_ee7.found_posts = "5";
block_tdi_2_ee7.header_color = "";
block_tdi_2_ee7.ajax_pagination_infinite_stop = "";
block_tdi_2_ee7.max_num_pages = "1";
tdBlocksArray.push(block_tdi_2_ee7);
</script><div id=tdi_2_ee7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://simply-communicate.com/why-join-the-simplynetwork/" rel="bookmark" class="td-image-wrap " title="Why join the simplynetwork" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Why join the simplynetwork" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2019/10/simplyic-copy-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://simply-communicate.com/category/simplynetwork/" class="td-post-category">simplynetwork</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/why-join-the-simplynetwork/" rel="bookmark" title="Why join the simplynetwork">Why join the simplynetwork</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://simply-communicate.com/what-members-say/" rel="bookmark" class="td-image-wrap " title="What members say" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What members say" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2020/02/859946159-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://simply-communicate.com/category/simplynetwork/" class="td-post-category">simplynetwork</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/what-members-say/" rel="bookmark" title="What members say">What members say</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://simply-communicate.com/whats-in-it-for-me/" rel="bookmark" class="td-image-wrap " title="What&#8217;s in it for me?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What&#8217;s in it for me?" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2018/09/1576753408578.png-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://simply-communicate.com/category/simplynetwork/" class="td-post-category">simplynetwork</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/whats-in-it-for-me/" rel="bookmark" title="What&#8217;s in it for me?">What&#8217;s in it for me?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://simply-communicate.com/choose-the-membership-for-you/" rel="bookmark" class="td-image-wrap " title="Choose the membership for you" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Choose the membership for you" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2020/02/investment-grid-2-218x150.png"  width="218" height="150" /></a></div>                <a href="https://simply-communicate.com/category/simplynetwork/" class="td-post-category">simplynetwork</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/choose-the-membership-for-you/" rel="bookmark" title="Choose the membership for you">Choose the membership for you</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://simply-communicate.com/simplynetwork/" rel="bookmark" class="td-image-wrap " title="Why join the simplynetwork" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Why join the simplynetwork" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2020/02/simplynetwork-logo-square-218x150.png"  width="218" height="150" /></a></div>                <a href="https://simply-communicate.com/category/simplynetwork/" class="td-post-category">simplynetwork</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/simplynetwork/" rel="bookmark" title="Why join the simplynetwork">Why join the simplynetwork</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_ee7" data-td_block_id="tdi_2_ee7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_2_ee7" data-td_block_id="tdi_2_ee7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6187"><a href="https://simply-communicate.com/simplyspeakers/">simplyspeakers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6583"><a href="https://simply-communicate.com/downloads/">Resources</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-209"><a href="https://simply-communicate.com/category/howto/">how to</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-282"><a href="https://simply-communicate.com/category/communication/">communication</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-281"><a href="https://simply-communicate.com/category/collaboration/">collaboration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-286"><a href="https://simply-communicate.com/category/leadership/">leadership</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-284"><a href="https://simply-communicate.com/category/engagement/">engagement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-283"><a href="https://simply-communicate.com/category/digital-workplace-intranets/">digital workplace &#038; intranets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-285"><a href="https://simply-communicate.com/category/knowledge-management/">knowledge management</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1307"><a href="https://simply-communicate.com/events/">events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3985"><a href="https://simply-communicate.com/consultancypage/">Consultancy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1302"><a href="https://simply-communicate.com/about/">about</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6405"><a href="https://simply-communicate.com/advisory-board/">simplycommunicate Advisory Board</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1334"><a href="https://simply-communicate.com/contact-us/">contact us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://simply-communicate.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://simply-communicate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in communication" class="entry-crumb" href="https://simply-communicate.com/category/communication/">communication</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Why interlinking engagement, wellbeing and performance will help businesses thrive</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-7137" class="post-7137 post type-post status-publish format-standard has-post-thumbnail category-communication category-engagement category-news tag-employee-engagement tag-employee-wellbeing" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Why interlinking engagement, wellbeing and performance will help businesses thrive</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >4th June 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsimply-communicate.com%2Fwhy-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Why+interlinking+engagement%2C+wellbeing+and+performance+will+help+businesses+thrive&url=https%3A%2F%2Fsimply-communicate.com%2Fwhy-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive%2F&via=simply-communicate">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/&amp;media=https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-scaled-e1591267217952.jpg&description=When employees don’t feel safe, supported or emotionally secure, they simply cannot do their jobs as well.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Why+interlinking+engagement%2C+wellbeing+and+performance+will+help+businesses+thrive %0A%0A https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/&title=Why+interlinking+engagement%2C+wellbeing+and+performance+will+help+businesses+thrive">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-scaled-e1591267217952.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-696x464.jpg" srcset="https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-696x464.jpg 696w, https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-300x200.jpg 300w, https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-1024x683.jpg 1024w, https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-768x512.jpg 768w, https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-1536x1024.jpg 1536w, https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-2048x1365.jpg 2048w, https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-1068x712.jpg 1068w, https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-630x420.jpg 630w, https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-scaled-e1591267217952.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="max-van-den-oetelaar-buymYm3RQ3U-unsplash"/></a></div>
            <!-- content -->
<p>When employees don’t feel safe, supported or emotionally secure, they simply cannot do their jobs as well.</p>



<p>We know this from a&nbsp;<a href="https://www.inpulse.com/forty-percent-of-employees-recognise-their-emotions-are-impacting-work-performance/">survey</a>&nbsp;we undertook of employees across the UK amidst the COVID-19 pandemic. Forty per cent of employees recognised that their emotions impacted their work performance, while 65% said they’d felt nervous, anxious or on edge, 43% hadn’t been able to stop or control worrying, 53% felt little interest or pleasure in doing things and 42% had felt down, depressed or hopeless.</p>



<p>When you bear in mind not only employees’ emotions and the clear impact on performance but that we now live in a pandemic world, never has it been more important for businesses to build engagement, enhance wellbeing and improve performance of their employees.</p>



<p>But why should we be combining engagement, wellbeing and performance?</p>



<p>Simply put, we cannot achieve the right levels of one without the others. Poor workforce engagement can be detrimental to organisations because of the decreases in employee wellbeing and performance, ultimately impacting productivity. Conversely, an engaged employee will go the extra mile and perform at their best. But in order to do this successfully, they need to be in good physical, mental and emotional health, which employers are rapidly learning that they can support.</p>



<p>This new interlinking approach needs to be developed with insights from positive psychology, cognitive behavioural principles and evidence that proves high correlations between engagement, wellbeing and performance.</p>



<p>We’ve researched academia, consultancy reports and leading healthcare providers to understand that they must be delivered together. We can call on different studies to back this up. For instance, a Gallup poll<sup>1</sup>&nbsp;found that employees with high engagement and high wellbeing are 27% are more likely to report ‘excellent’ performance in their own job. A Josh Bersin Academy report<sup>2</sup>&nbsp;found that among those who measure the impact of wellbeing programmes, 72% say they improve engagement and 53% say they improve productivity. And a study by Robertson &amp; Cooper<sup>3</sup>&nbsp;showed that engagement and wellbeing need to work together because a ‘sustainable approach to engagement must also include specific and substantial recognition of the need to maintain employee wellbeing’.</p>



<p>Previously, employee engagement put the needs of the employer at the centre. Organisations would develop workplace strategies based around goals and values, then employee engagement meant aligning or engaging people with these concepts so that they gave the best of themselves. This isn’t entirely incorrect it’s just starting from the wrong point and missing key elements.</p>



<p>One element missing is that engagement, performance and wellbeing practices have long been isolated from each other despite their inextricable relationship. Indeed, it seems one of those obvious ideas now; why haven’t they been interlinked before this point? Secondly, these are all traditionally managed from the top down.</p>



<p><strong>How can it be done more logically?</strong></p>



<p>The new approach, however, offers an insightful, logical and holistic approach. Employees are firmly at the centre, where each has responsibility for their own success. To help this to work, employers need to measure how people feel and why, recognise motivations and challenges and be able to enhance wellbeing so that individuals and teams are inspired and capable of performing at their best, in line with the company’s goals and values.</p>



<p>We advise companies to survey employees on their emotions, engagement, Employee Net Promoter Score and now, especially, their emotional wellbeing, creating indexes to measure against.</p>



<p>It’s wise too, to ‘crowdsource’ real-time insights and actions from employees around critical business topics. Their collective voice could be instrumental in, say, redefining a mission, vision and values, finding out what matters with diversity and inclusion or getting feedback and ideas on a strategic direction.</p>



<p>Giving people a voice in the steps a business will take through this time is going to become more important. The insight may help the business thrive, plus when you engage employee opinion in a sustainable, dynamic and positive conversation, they are more likely to feel like they’re contributing, that their opinion counts and provide inspiration to see it through.</p>



<p>Covid-19 has sped up the transition to a new world where teams increasingly will work remotely, where an office may not ever be the centre of the business action again, where hearing and communicating have to be done in an entirely new way. This new normal is being created in the space of months and on the road to recovery, businesses that put first their people’s wellbeing, engagement and performance may well support their own successes to thrive more quickly.</p>



<p>Post by Matt Stephens, founder of <a href="https://www.inpulse.com/">Inpulse</a>, employee engagement and survey experts</p>



<p><strong>About Matt Stephens </strong></p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://simply-communicate.com/wp-content/uploads/2020/06/Matt-Stephens-1024x683.jpg" alt="" class="wp-image-7139" width="305" height="203" srcset="https://simply-communicate.com/wp-content/uploads/2020/06/Matt-Stephens-1024x683.jpg 1024w, https://simply-communicate.com/wp-content/uploads/2020/06/Matt-Stephens-300x200.jpg 300w, https://simply-communicate.com/wp-content/uploads/2020/06/Matt-Stephens-768x512.jpg 768w, https://simply-communicate.com/wp-content/uploads/2020/06/Matt-Stephens-1536x1024.jpg 1536w, https://simply-communicate.com/wp-content/uploads/2020/06/Matt-Stephens-2048x1365.jpg 2048w, https://simply-communicate.com/wp-content/uploads/2020/06/Matt-Stephens-696x464.jpg 696w, https://simply-communicate.com/wp-content/uploads/2020/06/Matt-Stephens-1068x712.jpg 1068w, https://simply-communicate.com/wp-content/uploads/2020/06/Matt-Stephens-630x420.jpg 630w" sizes="(max-width: 305px) 100vw, 305px" /><figcaption>Matt Stephens</figcaption></figure></div>



<p></p>



<p>Matt Stephens is an authority on employee engagement and experience having authored ‘The Engagement Revolution’ and founded <a rel="noreferrer noopener" href="https://www.inpulse.com/" target="_blank">Inpulse</a>, which provides real-time emotion-driven employee insights to help improve employee engagement, wellbeing and performance. Matt regularly speaks on the topic of emotional analytics and the impact this is having on leadership practices.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_eae td_block_template_1">
<style>
/* custom css */
.tdi_3_eae.td-a-rec-img,
				.tdi_3_eae .td-adspot-title{
				    text-align: left;
				}.tdi_3_eae.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_3_eae .td-element-style{
					z-index: -1;
				}
</style><div class="td-all-devices"><a href="https://simplynetwork.mn.co"><img src="https://simply-communicate.com/wp-content/uploads/2019/05/simplynetwork-banner-hi-rez.png"/></a></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://simply-communicate.com/tag/employee-engagement/">employee engagement</a></li><li><a href="https://simply-communicate.com/tag/employee-wellbeing/">employee wellbeing</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsimply-communicate.com%2Fwhy-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Why+interlinking+engagement%2C+wellbeing+and+performance+will+help+businesses+thrive&url=https%3A%2F%2Fsimply-communicate.com%2Fwhy-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive%2F&via=simply-communicate">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/&amp;media=https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-scaled-e1591267217952.jpg&description=When employees don’t feel safe, supported or emotionally secure, they simply cannot do their jobs as well.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Why+interlinking+engagement%2C+wellbeing+and+performance+will+help+businesses+thrive %0A%0A https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/&title=Why+interlinking+engagement%2C+wellbeing+and+performance+will+help+businesses+thrive">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://simply-communicate.com/new-book-puts-the-spotlight-on-female-entrepreneurs-and-their-successes/">New book puts the spotlight on female entrepreneurs and their successes</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://simply-communicate.com/is-ic-a-barrier-to-corporate-agility/">Is IC a barrier to corporate agility?</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://simply-communicate.com/author/holliemunday/">Hollie Munday</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hollie Munday"></span><meta itemprop="datePublished" content="2020-06-04T11:42:30+01:00"><meta itemprop="dateModified" content="2020-06-04T11:42:31+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://simply-communicate.com/why-interlinking-engagement-wellbeing-and-performance-will-help-businesses-thrive/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://simply-communicate.com/wp-content/uploads/2017/02/masthead_600-copy-300x102.png"></span><meta itemprop="name" content="simply-communicate"></span><meta itemprop="headline " content="Why interlinking engagement, wellbeing and performance will help businesses thrive"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://simply-communicate.com/wp-content/uploads/2020/06/max-van-den-oetelaar-buymYm3RQ3U-unsplash-scaled-e1591267217952.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4_73b td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_73b" ><script>var block_tdi_4_73b = new tdBlock();
block_tdi_4_73b.id = "tdi_4_73b";
block_tdi_4_73b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_73b","td_column_number":3,"live_filter_cur_post_id":7137,"live_filter_cur_post_author":"19","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_73b","tdc_css_class_style":"tdi_4_73b_rand_style"}';
block_tdi_4_73b.td_column_number = "3";
block_tdi_4_73b.block_type = "td_block_related_posts";
block_tdi_4_73b.post_count = "3";
block_tdi_4_73b.found_posts = "375";
block_tdi_4_73b.header_color = "";
block_tdi_4_73b.ajax_pagination_infinite_stop = "";
block_tdi_4_73b.max_num_pages = "125";
tdBlocksArray.push(block_tdi_4_73b);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_5eb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_73b" href="#">RELATED ARTICLES</a><a id="tdi_6_d35" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_73b" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_73b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://simply-communicate.com/will-todays-multi-channel-broadcast-first-approach-spell-the-end-of-the-traditional-corporate-video/" rel="bookmark" class="td-image-wrap " title="Will today’s multi-channel, broadcast-first approach spell the end of the traditional corporate video?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Will today’s multi-channel, broadcast-first approach spell the end of the traditional corporate video?" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2020/06/SimplyICLive-8494-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://simply-communicate.com/category/news/" class="td-post-category">news</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/will-todays-multi-channel-broadcast-first-approach-spell-the-end-of-the-traditional-corporate-video/" rel="bookmark" title="Will today’s multi-channel, broadcast-first approach spell the end of the traditional corporate video?">Will today’s multi-channel, broadcast-first approach spell the end of the traditional corporate video?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://simply-communicate.com/less-words-more-action-are-employers-failing-the-black-community/" rel="bookmark" class="td-image-wrap " title="Less Words, More Action. Are Employers Failing the Black Community?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Less Words, More Action. Are Employers Failing the Black Community?" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2020/06/Ndu-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://simply-communicate.com/category/empowerment/" class="td-post-category">Empowerment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/less-words-more-action-are-employers-failing-the-black-community/" rel="bookmark" title="Less Words, More Action. Are Employers Failing the Black Community?">Less Words, More Action. Are Employers Failing the Black Community?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://simply-communicate.com/is-ic-a-barrier-to-corporate-agility/" rel="bookmark" class="td-image-wrap " title="Is IC a barrier to corporate agility?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Is IC a barrier to corporate agility?" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2020/06/Sorrell-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://simply-communicate.com/category/communication/" class="td-post-category">communication</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/is-ic-a-barrier-to-corporate-agility/" rel="bookmark" title="Is IC a barrier to corporate agility?">Is IC a barrier to corporate agility?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_73b" data-td_block_id="tdi_4_73b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_73b" data-td_block_id="tdi_4_73b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  tdi_7_77a td_block_template_1">
<style>
/* custom css */
.tdi_7_77a.td-a-rec-img,
				.tdi_7_77a .td-adspot-title{
				    text-align: left;
				}.tdi_7_77a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_7_77a .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- consultancy -</span><!-- ================ SIMPLY NETWORK ADD ============= -->
<a href="https://simply-communicate.com/simplynetwork/join-our-simplynetwork/" target="_blank"><IMG SRC="https://simply-communicate.com/wp-content/uploads/2019/05/simplynetwork-logo-white-background-1200.png">

<div class="td-visible-phone"  >

        <video loop muted autoplay width="100%" playsinline>
            <source src="https://simply-communicate.com/wp-content/uploads/2019/10/introducing-the-simplynetwork.mp4">
        </video>
</a>
</div>


<div class="td-visible-desktop"  >
<a href="https://simply-communicate.com/simplynetwork/join-our-simplynetwork/" target="_blank">
        <video loop muted autoplay width="324" playsinline>
            <source src="https://simply-communicate.com/wp-content/uploads/2019/10/introducing-the-simplynetwork.mp4">
        </video>
</a>
</div>

<div class="td-visible-tablet-portrait"  >
<a href="https://simply-communicate.com/simplynetwork/join-our-simplynetwork/" target="_blank">
        <video loop muted autoplay width="324" playsinline>
            <source src="https://simply-communicate.com/wp-content/uploads/2019/10/introducing-the-simplynetwork.mp4">
        </video>
</a>
</div>

<div class="td-visible-tablet-landscape"  >
<a href="https://simply-communicate.com/simplynetwork/join-our-simplynetwork//" target="_blank">
        <video loop muted autoplay width="324" playsinline>
            <source src="https://simply-communicate.com/wp-content/uploads/2019/10/introducing-the-simplynetwork.mp4">
        </video>
</a>
</div>
<!-- ================ SIMPLY NETWORK ADD ============= --></div><div class="td_block_wrap td_block_7 td_block_widget tdi_8_3ef td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_8_3ef" ><script>var block_tdi_8_3ef = new tdBlock();
block_tdi_8_3ef.id = "tdi_8_3ef";
block_tdi_8_3ef.atts = '{"custom_title":"upcoming events","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"24","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_3ef","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8_3ef","tdc_css_class_style":"tdi_8_3ef_rand_style"}';
block_tdi_8_3ef.td_column_number = "1";
block_tdi_8_3ef.block_type = "td_block_7";
block_tdi_8_3ef.post_count = "3";
block_tdi_8_3ef.found_posts = "5";
block_tdi_8_3ef.header_color = "#";
block_tdi_8_3ef.ajax_pagination_infinite_stop = "";
block_tdi_8_3ef.max_num_pages = "2";
tdBlocksArray.push(block_tdi_8_3ef);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">upcoming events</span></h4></div><div id=tdi_8_3ef class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/how-to-make-your-town-hall-or-conference-a-virtual-success-11th-june-2020/" rel="bookmark" class="td-image-wrap " title="Virtual employee masterclass -11th June 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="virtual employee masterclass" title="Virtual employee masterclass -11th June 2020" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2020/05/Virtual-employee-Masterclass_V1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/how-to-make-your-town-hall-or-conference-a-virtual-success-11th-june-2020/" rel="bookmark" title="Virtual employee masterclass -11th June 2020">Virtual employee masterclass -11th June 2020</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/simply-introduces-simplyteams-training/" rel="bookmark" class="td-image-wrap " title="simply introduces Teams virtual training" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="simply introduces Teams virtual training" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2020/03/SimplyTeams-logo-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/simply-introduces-simplyteams-training/" rel="bookmark" title="simply introduces Teams virtual training">simply introduces Teams virtual training</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/going-virtual-simplyic-live/" rel="bookmark" class="td-image-wrap " title="Going virtual at simplyIC live  " ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Going virtual at simplyIC live  " data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2020/04/simplyIClive-banner.with-date-696x348-1-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/going-virtual-simplyic-live/" rel="bookmark" title="Going virtual at simplyIC live  ">Going virtual at simplyIC live  </a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_9_d2e td_block_template_1">
<style>
/* custom css */
.tdi_9_d2e.td-a-rec-img,
				.tdi_9_d2e .td-adspot-title{
				    text-align: left;
				}.tdi_9_d2e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_9_d2e .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- cartoon of the month -</span><div class="td-all-devices"><a href="https://simply-communicate.com/wp-content/uploads/2020/03/Keep_the_wheels_turning.jpg">  <img src="https://simply-communicate.com/wp-content/uploads/2020/03/Keep_the_wheels_turning.jpg"></a></div> <a href="http://www.timruscoe.co.uk"/>Cartoon by Tim Ruscoe </a></div><div class="td_block_wrap td_block_7 td_block_widget tdi_10_da0 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_10_da0" ><script>var block_tdi_10_da0 = new tdBlock();
block_tdi_10_da0.id = "tdi_10_da0";
block_tdi_10_da0.atts = '{"custom_title":"recent posts","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_10_da0","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_10_da0","tdc_css_class_style":"tdi_10_da0_rand_style"}';
block_tdi_10_da0.td_column_number = "1";
block_tdi_10_da0.block_type = "td_block_7";
block_tdi_10_da0.post_count = "3";
block_tdi_10_da0.found_posts = "697";
block_tdi_10_da0.header_color = "#";
block_tdi_10_da0.ajax_pagination_infinite_stop = "";
block_tdi_10_da0.max_num_pages = "233";
tdBlocksArray.push(block_tdi_10_da0);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">recent posts</span></h4></div><div id=tdi_10_da0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/icplan-and-liam-fitzpatrick-launch-study-into-communications-planning-strategies-take-part/" rel="bookmark" class="td-image-wrap " title="ICPlan and Liam Fitzpatrick launch study into communications planning strategies: take part!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="ICPlan and Liam Fitzpatrick launch study into communications planning strategies: take part!" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2020/06/planningincomms-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/icplan-and-liam-fitzpatrick-launch-study-into-communications-planning-strategies-take-part/" rel="bookmark" title="ICPlan and Liam Fitzpatrick launch study into communications planning strategies: take part!">ICPlan and Liam Fitzpatrick launch study into communications planning strategies: take...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/will-todays-multi-channel-broadcast-first-approach-spell-the-end-of-the-traditional-corporate-video/" rel="bookmark" class="td-image-wrap " title="Will today’s multi-channel, broadcast-first approach spell the end of the traditional corporate video?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Will today’s multi-channel, broadcast-first approach spell the end of the traditional corporate video?" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2020/06/SimplyICLive-8494-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/will-todays-multi-channel-broadcast-first-approach-spell-the-end-of-the-traditional-corporate-video/" rel="bookmark" title="Will today’s multi-channel, broadcast-first approach spell the end of the traditional corporate video?">Will today’s multi-channel, broadcast-first approach spell the end of the traditional...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/less-words-more-action-are-employers-failing-the-black-community/" rel="bookmark" class="td-image-wrap " title="Less Words, More Action. Are Employers Failing the Black Community?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Less Words, More Action. Are Employers Failing the Black Community?" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2020/06/Ndu-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/less-words-more-action-are-employers-failing-the-black-community/" rel="bookmark" title="Less Words, More Action. Are Employers Failing the Black Community?">Less Words, More Action. Are Employers Failing the Black Community?</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>recent comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Marc Wright</span> on <a href="https://simply-communicate.com/why-internal-communications-should-care-about-agile-lean-and-service-design/#comment-88">Why internal communications should care about service design</a></li><li class="recentcomments"><span class="comment-author-link">Marc Wright</span> on <a href="https://simply-communicate.com/aussie-analytics-start-up-swoop-workplace/#comment-87">Aussie analytics start-up SWOOP into Workplace</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://claritydw.com' rel='external nofollow ugc' class='url'>Jonathan Phillips</a></span> on <a href="https://simply-communicate.com/gamification-taking-off-amadeus/#comment-84">Serious games: how Amadeus are taking off with gamification</a></li></ul></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_11_492 td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">join the conversation</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">694</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/1970992986454198"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">14,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/simplycomm"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_13_d57 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_13_d57" ><script>var block_tdi_13_d57 = new tdBlock();
block_tdi_13_d57.id = "tdi_13_d57";
block_tdi_13_d57.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_13_d57","tdc_css_class":"tdi_13_d57","tdc_css_class_style":"tdi_13_d57_rand_style"}';
block_tdi_13_d57.td_column_number = "1";
block_tdi_13_d57.block_type = "td_block_7";
block_tdi_13_d57.post_count = "3";
block_tdi_13_d57.found_posts = "697";
block_tdi_13_d57.header_color = "";
block_tdi_13_d57.ajax_pagination_infinite_stop = "";
block_tdi_13_d57.max_num_pages = "233";
tdBlocksArray.push(block_tdi_13_d57);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_13_d57 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/icplan-and-liam-fitzpatrick-launch-study-into-communications-planning-strategies-take-part/" rel="bookmark" class="td-image-wrap " title="ICPlan and Liam Fitzpatrick launch study into communications planning strategies: take part!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="ICPlan and Liam Fitzpatrick launch study into communications planning strategies: take part!" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2020/06/planningincomms-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/icplan-and-liam-fitzpatrick-launch-study-into-communications-planning-strategies-take-part/" rel="bookmark" title="ICPlan and Liam Fitzpatrick launch study into communications planning strategies: take part!">ICPlan and Liam Fitzpatrick launch study into communications planning strategies: take...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/will-todays-multi-channel-broadcast-first-approach-spell-the-end-of-the-traditional-corporate-video/" rel="bookmark" class="td-image-wrap " title="Will today’s multi-channel, broadcast-first approach spell the end of the traditional corporate video?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Will today’s multi-channel, broadcast-first approach spell the end of the traditional corporate video?" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2020/06/SimplyICLive-8494-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/will-todays-multi-channel-broadcast-first-approach-spell-the-end-of-the-traditional-corporate-video/" rel="bookmark" title="Will today’s multi-channel, broadcast-first approach spell the end of the traditional corporate video?">Will today’s multi-channel, broadcast-first approach spell the end of the traditional...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/less-words-more-action-are-employers-failing-the-black-community/" rel="bookmark" class="td-image-wrap " title="Less Words, More Action. Are Employers Failing the Black Community?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Less Words, More Action. Are Employers Failing the Black Community?" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2020/06/Ndu-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/less-words-more-action-are-employers-failing-the-black-community/" rel="bookmark" title="Less Words, More Action. Are Employers Failing the Black Community?">Less Words, More Action. Are Employers Failing the Black Community?</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_14_12d td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_14_12d" ><script>var block_tdi_14_12d = new tdBlock();
block_tdi_14_12d.id = "tdi_14_12d";
block_tdi_14_12d.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_14_12d","tdc_css_class":"tdi_14_12d","tdc_css_class_style":"tdi_14_12d_rand_style"}';
block_tdi_14_12d.td_column_number = "1";
block_tdi_14_12d.block_type = "td_block_7";
block_tdi_14_12d.post_count = "3";
block_tdi_14_12d.found_posts = "695";
block_tdi_14_12d.header_color = "";
block_tdi_14_12d.ajax_pagination_infinite_stop = "";
block_tdi_14_12d.max_num_pages = "232";
tdBlocksArray.push(block_tdi_14_12d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_14_12d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/effective-internal-communications-siemens/" rel="bookmark" class="td-image-wrap " title="Effective internal communications at Siemens" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Effective internal communications at Siemens" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2017/02/Page_5_Caring_Hands_Chicago_Cares_Volunteers-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/effective-internal-communications-siemens/" rel="bookmark" title="Effective internal communications at Siemens">Effective internal communications at Siemens</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/542/" rel="bookmark" class="td-image-wrap " title="Where we live" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Where we live" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2016/02/we-work-paddington-5-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/542/" rel="bookmark" title="Where we live">Where we live</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/what-do-i-need-to-make-it-in-business/" rel="bookmark" class="td-image-wrap " title="Digital Communications and Collaboration Tools – Boon or Burden?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="smile london collaboration tools" title="Digital Communications and Collaboration Tools – Boon or Burden?" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2017/01/DSC_7597-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/what-do-i-need-to-make-it-in-business/" rel="bookmark" title="Digital Communications and Collaboration Tools – Boon or Burden?">Digital Communications and Collaboration Tools – Boon or Burden?</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_15_7be widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_15_7be" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://simply-communicate.com/category/news/"><span class="td-cat-name">news</span><span class="td-cat-no">296</span></a></li><li><a href="https://simply-communicate.com/category/simplynews/"><span class="td-cat-name">simplynews</span><span class="td-cat-no">288</span></a></li><li><a href="https://simply-communicate.com/category/communication/"><span class="td-cat-name">communication</span><span class="td-cat-no">200</span></a></li><li><a href="https://simply-communicate.com/category/casestudies/"><span class="td-cat-name">case studies</span><span class="td-cat-no">155</span></a></li><li><a href="https://simply-communicate.com/category/howto/"><span class="td-cat-name">how to</span><span class="td-cat-no">142</span></a></li><li><a href="https://simply-communicate.com/category/engagement/"><span class="td-cat-name">engagement</span><span class="td-cat-no">138</span></a></li><li><a href="https://simply-communicate.com/category/digital-workplace-intranets/"><span class="td-cat-name">digital workplace &amp; intranets</span><span class="td-cat-no">137</span></a></li><li><a href="https://simply-communicate.com/category/toptips/"><span class="td-cat-name">top tips</span><span class="td-cat-no">111</span></a></li><li><a href="https://simply-communicate.com/category/leadership/"><span class="td-cat-name">leadership</span><span class="td-cat-no">86</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://simply-communicate.com/"><img class="td-retina-data" src="https://simply-communicate.com/wp-content/uploads/2017/02/simply_logo_600-white-300x96.jpg" data-retina="https://simply-communicate.com/wp-content/uploads/2017/02/simply_logo_600-white.jpg" alt="simply communicate - the magazine for internal communications" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>simplycommunicate is your community and source of news, training, and consultancy for all things to do with internal communication<div class="footer-email-wrap">Contact us: <a href="mailto:info@simply-communicate.com">info@simply-communicate.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/simplycommunicate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/simply-communicate-com" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/simplycomm" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/simplycommunicate" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-simply-footer-container"><ul id="menu-simply-footer" class="td-subfooter-menu"><li id="menu-item-4086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-4086"><a href="https://simply-communicate.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="https://simply-communicate.com/?p=1181">Privacy</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="https://simply-communicate.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; simplycommunicate ltd                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/phases-community-development/" rel="bookmark" class="td-image-wrap " title="Phases of community development" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Phases of community development" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2017/02/Screen-Shot-2015-08-07-at-10.33.02-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/phases-community-development/" rel="bookmark" title="Phases of community development">Phases of community development</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://simply-communicate.com/sharepoint-intranets-communicating-collaborating/" rel="bookmark" class="td-image-wrap " title="SharePoint Intranets: Are we communicating or collaborating?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="SharePoint Intranets: Are we communicating or collaborating?" data-type="image_tag" data-img-url="https://simply-communicate.com/wp-content/uploads/2017/02/thinking-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://simply-communicate.com/sharepoint-intranets-communicating-collaborating/" rel="bookmark" title="SharePoint Intranets: Are we communicating or collaborating?">SharePoint Intranets: Are we communicating or collaborating?</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5eda72e14fba0
    -->

        <div id="cmApp_modalBackground" class="cmApp_hidden"></div>
    <div class="cmApp_signupContainer cmApp_hasSubHeader cmApp_lightbox cmApp_hidden" id="cmApp_signupContainer" style="background-color:#FFFFFF">
                    <a class="cmApp_closeFormButton"></a>
                <div class="cmApp_signupFormWrapper">
                        <input type="hidden" id="cmApp_formType" value="lightbox" />
            <input type="hidden" id="lightboxSeconds" value="25" />
            <div id="cmApp_statusContainer" class="cmApp_statusContainer cmApp_hidden">
                <div id="cmApp_thankYouCheck">
                    <img src="https://simply-communicate.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/images/success-icon.svg" alt="">
                </div>
                <div class="cmApp_processingMsg">Processing...</div>
                <div class="cmApp_successMsg">
                    <span>Thank you!</span>
                    <span>Your subscription has been confirmed.</span>
                    <span>You'll hear from us soon.</span>
                </div>
            </div>


            <form action="https://simply-communicate.com/wp-admin/admin-post.php" method="post" id="cmApp_signupForm" data-uuid="cm_58be66538355b" class="cmApp_cf cm-form-handler">

                <input type="hidden" name="action" value="ajax_handler_nopriv_cm_forms">
                <input type="hidden" name="no_js" value="1">
                                    <div class="cmApp_formHeader"
                         style="color:#000000">Subscribe to our free monthly newsletter</div>                    <div class="cmApp_formSubHeader"
                         style="color:#000000">case studies, expert opinion and news</div>
                <div class="cmApp_errorMsg" id="cmApp_errorAll"></div>

                <input type="hidden" name="formId" id="cmApp_FormId" value="cm_58be66538355b"/>
                <input type="hidden" name="abTestId" id="cmApp_AbTestId" value=""/>


                                <div class="cmApp_fieldWrap">
                                            <div class="cmApp_formInput"><label>Name</label><input type="text" name="name" id="cmApp_signupName" value="" placeholder=""/></div>                    <div class="cmApp_errorMsg" id="cmApp_emailError">ErrorHere</div>
                                        <div class="cmApp_formInput"><label>Email *</label><input type="text" name="email" id="cmApp_signupEmail" value="" placeholder=""/></div>
                                                        </div>
            
                                <div style="height:2px;"></div>

                

<div class="g-recaptcha" data-sitekey="6Ld_BjUUAAAAABwNaTWdVXe0ORFwtt_F96YbujAM"></div>
<script type="text/javascript"
        src="https://www.google.com/recaptcha/api.js?hl=en">
</script>
                <div>
                    <input type="submit" name="submit" value="SUBSCRIBE"
                           class="cmApp_formSubmitButton post-ajax"
                           style="background-color:#429BD0; color:#FFFFFF;" data-submit="">
                </div>

                                    <div class="cmApp_logo"><img src="https://simply-communicate.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/images/PowerdByCampMon@2x.png" style="width:180px;" alt="Powered By Campaign Monitor"/></div>
                            </form>
        </div>
    </div>
    <style>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</style>

    <script type="text/javascript">
        function cmApp_signup_writeCookie(var1, val1)
        {
            document.cookie = var1 + "=" + encodeURIComponent(val1) + "; path=/";
        }
    </script>
            <script>

        cmApp_signup_writeCookie("campaignMonitorViewedIds", "(cm_58be66538355b)");
    </script>
        
<!-- font handler -->
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js"></script>
  <script> 
        WebFont.load({
                    google: { 
                           families: ['Open Sans'] 
                     } 
         }); 
   </script>
   <style>
    #cmApp_signupContainer *,
    #signupFormPreviewCon *,
    .cmApp_signupContainer.cmApp_slideoutTab .cmApp_slideOutTab #cmApp_slideoutButton {
        font-family : 'Open Sans';
    }
   </style>    <script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"https:\/\/simply-communicate.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://simply-communicate.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js?ver=2d755b3c808c68f1d7ede88522f357ec'></script>
<script type='text/javascript' src='https://simply-communicate.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://simply-communicate.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://simply-communicate.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2'></script>
<script type='text/javascript' src='https://simply-communicate.com/wp-includes/js/comment-reply.min.js?ver=2d755b3c808c68f1d7ede88522f357ec'></script>
<script type='text/javascript' src='https://simply-communicate.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://simply-communicate.com/wp-includes/js/wp-embed.min.js?ver=2d755b3c808c68f1d7ede88522f357ec'></script>
<!-- ======== CUSTOM GDPR ================ -->
<script src="/wp-content/themes/Newspaper/includes/js/jquery.ihavecookies.js"></script>
<script>
	function FireGA(){
		console.log("GA Fire");
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
						(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
						m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
					  ga('create', 'UA-29001282-61', 'auto');
					  ga('send', 'pageview');
	}	
         jQuery(document).ready(function () {


      

         jQuery('body').ihavecookies({
            title: 'Accept Cookies & Privacy Policy?',
            message: 'We  use cookies which are necessary for the site to run and present correctly. We also use cookies for analytics purposes, and security.',
            delay: 200,
            expires: 90,
            link: 'https://simply-communicate.com/?p=1181',
            onAccept: function(){
                var myPreferences = jQuery('body').ihavecookies.cookie();
                console.log('Yay! The following preferences were saved...');
                console.log(myPreferences);
				if (myPreferences[0] == "analytics"){
					FireGA();
				}
            },
            uncheckBoxes: true,
            acceptBtnLabel: 'Accept',
            moreInfoLabel: 'More information',
            cookieTypesTitle: 'Select which cookies you want to accept',
            fixedCookieTypeLabel: 'Essential',
            fixedCookieTypeDesc: 'These are essential for the website to work correctly.',
			 cookieTypes: [
				
				{
					type: 'Analytics',
					value: 'analytics',
					description: 'Cookies related to site visits, browser types, etc.'
				}
       
			]
        });



	if (jQuery('body').ihavecookies.cookie()){
		var myPreferences = jQuery('body').ihavecookies.cookie();
		FireGA();
	}


        })
    </script>
<!-- ======== CUSTOM GDPR ================ -->
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>